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Microsoft Power Point

Module 11 - Using Slide Master in Power Point

Meaning
In PowerPoint, using the Slide Master means utilizing a special view to control

the layout, fonts, styles, and overall appearance of all slides in your
presentation, ensuring consistency and ease of global design changes.
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Features of using Slide Master:

1. Central Control:
Slide Master works like a main template. If you change something like the font,
color, or background here, it will update on all slides that use it.

2. Same Look Everywhere:
— Banking & It helps keep all your slides looking neat and matching each other, giving a clean
Insurance and professional feel.

3. Saves Time:
You don’t need to edit every slide one by one. Any changes in the Slide Master
RN apply to many slides at once.

ervice
4, Custom Layouts:
You can design different types of slides (like title slides, content slides) and set
m Lo where text or pictures should go.

Services

I

5. Matches Themes:
Slide Master works with themes, so you can easily give your presentation a
specific style or color scheme.
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How to use the Slide Master: ESIGM
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TN 1. Accessing Slide Master
e Open your PowerPoint presentation. '
¢ Go to the View tab on the Ribbon.

Reibisrs & Mairs e Click on Slide Master in the Master Views section.
S PR This will take you to the Slide Master view where you
can edit the slide layouts.
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2. Understanding the Slide Master View:

e When you enter Slide Master view, you’ll see:

e The Slide Master (the top slide) that controls the overall design for your
presentation.

¢ Below it, you’ll see layout slides. These are the different layouts for your slides
(e.g., Title Slide, Content Slide, etc.).

Key Points:

o
7

e Changes made to the Slide Master will apply to all —

slides in the presentation. - = 1R

e Changes made to the individual layout slides will apply SLIDE MASTER | HQ

only to slides that use that specific layout. — Delete
= == 2

3. Making Global Changes insert Slide. Insert " REna™e

a) Fonts and Text Styles: Master Layout # Preserve |
_ e Click on the Slide Master (the top slide). Edit Master
— Banking & e In the Ribbon, go to the Slide Master tab, and click E

T Fonts to change the font style and size for your slides.
¢ You can also adjust font color or style directly on the
master slide.

=LA b) Backgrounds: L[

b * On the Slide Master, click on Background Styles in the bl
Ribbon to change the background color or add a e
background image.

I

i State Govt.

1211 C) Adding Elements (e.g., Logos, Footers):

¢ You can add text boxes, shapes, or images (like a‘logo)

to the master slide. These will appear on all slides.
LAW e For example, you could add a footer with the date or

als page numbers to appear on every slide.

e To insert a logo or image, go to the Insert tab and

choose Picture.

= Entrance

MBA 4. Customizing Layouts
UL o To modify a specific layout (e.g., Title Slide, Content
Slide), select the layout slide beneath the Slide Master.

T - T

Railways & Metro a) Yo_u can. )
=  Services ¢ Adjust placeholder sizes (e.g., text boxes, content areas).

e Change the layout design (e.g., adding new placeholders, shapes, or changing
..many more | alignment).
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e To add a new placeholder (for text, images, etc.), click Insert Placeholder in
the Slide Master tab.

5. Applying Layouts to Individual Slides

¢ Once you’ve made changes to your Slide Master and layouts, go back to the
normal slide editing view.

e To apply a specific layout to a slide:

e Select the slide you want to change.

¢ Go to the Home tab and click on Layout. Choose the layout you modified or
created from the list.
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6. Closing Slide Master
e Once you’re finished with the Slide Master, click on Close Master View in the
Slide Master tab to return to the regular slide editing mode.

7. Additional Tips

e Multiple Slide Masters: If you want to have different designs in different

__ Banking & sections of your presentation, you can add another Slide Master by going to
T Insert > Slide Master. This allows you to create multiple sets of slide layouts.

e Consistency: All the changes you make in the Slide Master will be automatically
applied to all slides that use those layouts, saving you time and keeping your
LR slides consistent.

ervice
« Editing Themes: You can also apply a theme to the Slide Master by going to
Design > Themes. This can change colors, fonts, and effects throughout the

m T 1N presentation.
Services

I

Slide Master:

LAl LAW The Slide Master is a special view in PowerPoint where you can control the

= Entrance [FAESTNISI (layout, fonts, colors; background, etc.) of your entire presentation
in one place. Changes made here apply to all slides, so you don’t have to edit
each slide one by one.
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Entrance P& |= Presentation? - Micro
Slide Master | Home  Insert  Transitions  Animations  Review  View  Developer
’ . Delete i Colars ~ i
:I i_] : ¥ Title ﬁ &) Background styles ~ | IE| E
H [{ Rename —— Fonts ~
— Rnllwuys .& Meho Insert Slide  Insert ) astel Insert it Themes — D Hide Background Graphics Page Slide Close
= serV|ces Master  Layout # PTESENVe | avout placeholder - b Effects i Setup Orientation = Master View
Edit Master IMaster Layout Edit Theme Background l Page Setup Close
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Components of the “Edit Theme” Group:

_ In the Slide Master tab, the Edit Theme group is a As B colors -
section on the ribbon that allows you to customize the e Fonts ~
overall theme of your presentation. Themes —
o C BSE - Effects -
R4
I:I Edit Theme

Themes
e Let you apply a ready-made design to your slides.

) |ICSE

All Themes ~

e Includes font styles, colors, and background ‘““ =

TR
Vi

effects. fa_

e Click this to choose from different pre-made -
themes. .

Built-In

Example: You can choose a professional theme like \Aa_-‘ \Aa-_!‘ M
“lon” or “Gallery” to give your presentation a B

— Banking (B consistent style. As l Aa
=SS e -

Insurance |
= Browse for Themes..
1 . e
Central Govt.
Service
1l State Govt. T R —
Services Colors: ng‘ EERmm—E ‘
. | ) orice
¢ Change the color scheme of your presentation. vl
o Affects text, shapes, charts, and background:colors. ———
3 3 T spothecary
sle LAW ¢ You can use built-in color schemes or create your own. e
= Entrance o
Example: Choose a blue-toned scheme for a business theme mmmm——

or warm colors for a school project.
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Fonts
e Sets the main fonts for headings and body text.
e Changes will apply to all slides in your presentation.

Example: Set headings to "Arial Black" and body text to
"Calibri".

CBSE

I

Effects
Controls the style of visual effects like shadows, reflections, and 3D effects for
shapes and graphics.

hemes@;;”;g_ Hide Background Graphics | Page _SI‘
Example: Choose a soft shadow or glossy effect i“m =S
_ for shapes to match your design. @ @ Cz’ @?
_— Bunking & Office y Adjacency Angles Apex
nsurance @ @ @ @ L

Apaothecary Aspect Austin Black Tie

Central Govt. 5 @ @ @,

= Civic Clarity Composite Concourse
ervice

B>

Couture Elemental Equity Essential

i State Govt. (5 Q) Q’ @’

Services Executive Flow Foundry Grid
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What Are "Background Styles" in PowerPoint?

Background Styles let you change the background look of your slides without
changing the entire theme. It’s part of the Slide Master and also available in the
Design tab. These styles adjust:

ss _LAW
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e The color

e The pattern
e The gradient
e The texture

MBA

Entrance
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= Services
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What is the Page Setup Group?
This group helps you control the layout and size of your slides while working in
the master view.
Here are the tools included:

1. Slide Size
Function: Change the dimensions of your slides.
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Options:

e Standard (4:3) - Good for older screens and printed slides.

e Widescreen (16:9) - Best for modern displays and projectors.
e Custom Slide Size - Set your own width and height.

Example: If you're creating slides for a poster or certificate, you might set a

custom size like A3 paper. e Setu c =
B Slides sized for: Oriertation oK
_ | L] Disureen Show (4:3) v Sldes _
width: bortmat Cancel
ol Blll'lkll'lg & : 251 2 |em @ Landscaze
Insurance - || Page | slide - _
SEtUp Orientation = 1—;‘1;' _ Notes, handouts & outlire
Mk cm
= '@3_”: it
1 =
Central Govt.

ervice 2. Orientation
Function: Set slide and page orientation.

I

You can choose:
m State _GOVf- e Landscape (horizontal) - Default for presentations.
LLAEDN o Portrait (vertical) - Useful for posters or printed pages.

= Entrance

s LAW O B =~

Page Slide Close

Setup |Orientation - Setup |Orientaticn ~|| Master Vi

MBA u Page Setup i Pag 1 e |
Portrait

Entrance 9-1-8" j |4

11

I Landscape

Railways & Metro
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Handout Master and Notes Master

In Microsoft PowerPoint, Handout Master and Notes Master are tools used to
control how printed versions of your presentation look—especially when including
extra information like notes or multiple slides per page. Here's an explanation of
both:

CBSE

1. Handout Master -
Purpose: Controls the layout and appearance of printed
handouts that contain multiple slides per page.

I

Key Features: Masterfl Master § Master
e Lets you choose how many slides appear on each printed Master Views
page (1, 2, 3, 4, 6, or 9 slides per page). gy

e You can customize:

Background styles

Header and footer

Date and page number

Placement of slide images

e Add logos or text that appear on every handout page

— Banking & |y
nsurance [

How to Create and Print Handouts in MS PowerPoint:-
Step 1: Open your PowerPoint presentation
Launch PowerPoint and open the presentation you want to create handouts for.

Central 'Govt.
ervice

Step 2: Go to the File menu

m M LG4 Click File in the top-left corner of PowerPoint.
Services

Step 3: Select Print

In the menu, choose Print to open print settings.

ss _LAW

PO Prisee Step 4: Choose Handouts layout

A. Under Settings, click on the drop-down menu (usually defaulted to "Full Page
Slides").

Select Handouts.

. You will see options such as:

1 slide per page

2 slides per page

3 slides per page (with lines for notes)

4, 6, or 9 slides per page

Entrance

e o 0o 6o N
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Sawve & send

Help
231 oOptions

Ed Exit

4 Slides Wertical & Slides Wertical o Slides Vertical
Erame Slides
Scale to Fit Paper

High Quality

ij Full Page Slides
Print 1 slide per page
Print One Sided
Onhy print on one
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side of the page

. Collated

123 A2

E Grayscale

1.2.3

— Banking &

Step 5: Adjust other pri
e Choose the printer.

°
nsurance o
°

nt settings

Select number of copies.
Choose color or grayscale.
Select page orientation (Portrait or Landscape).

Cal Close
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Info
Recent
Mew
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Save & Send
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Help
=7 Options

Ed Exit
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Printer

Canon MPMF220
EEOED Rcoady- 6 documents swaiting

Settings
= Primt All Slides
HES print cntire presentaticn
Slides:
& Slides Wertical
Handouts (6 slides per pagel
Primnt One Sided

Onlby print on one side of the page

= = Tellated
1,2,3 e 1.2 3
'j_ Portrait Orientation
E Grayscale

Edit Header & Footer

MBA

Entrance Step 6: Print or save as

e Or, choose Microsoft

handouts as a PDF file.
Railways & Metro
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Print
Save As I.J,g:l
Copies: | 1 =
o
[ open Print
i Close
Info Printer
Canon MF220
Recent I :5% Ready: 6 documents waiting I
it =] et
Mew
Settings
Pr“ Print All Slid
= Prin ides
=S print entire presentation
Sawve & Send
Slides:
Help I j & Slides Wertical -
L Handouts (6 slides per pagel
23 ©Options
Print One Sided —
B Exit Only print on one side of the page
= Collated
== 123 123 doa =
_] Portrait Orientation -
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2. Notes Master:
Purpose: Controls the layout of printed speaker notes,

= Banking & showing one slide per page with your speaker notes below I:l
nsurance it. Slide Hando

Master Masterl] Master
Master Views

Key Features: = ]
(Tl ¢ Customize how your notes pages look when printed.

ervice e You can adjust:

e Slide size and position

e Font and placement of speaker notes

e Header/footer, date, page numbers

e Add images like logos

I

i State Govt.

Services

How to Use Notes Master in MS PowerPoint:-
Step 1: Open your PowerPoint presentation
s e Launch PowerPoint and open your file.
= Entrance Step 2: Go to the View tab
e On the top ribbon, click View.
Step 3: Click Notes Master

MBA ¢ |n the Master Views group, click Notes Master.
UL o This opens the Notes Master view, where you can edit the layout and design of
your notes pages.
Step 4: Customize the Notes Master

= Here, you can change:

= R"‘g::i&:gem ¢ The font, size, and color of the notes text.
e The position and size of the notes placeholder.
...many morefj ® Add logos, backgrounds, headers, or footers.
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e Modify page layout or add decorative elements.

Step 5: Close Notes Master

e When you’re done customizing, click Close Master View on the Notes Master
tab.

Step 6: View or print notes

A. To see the notes with your customization:

e Go to File > Print.

e Under Settings, choose Notes Pages.

B. You’ll see your slides with the notes formatted using your Notes Master
design.

C. You can print or save these notes pages as PDF.

CBSE
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Motes Master Home Insert Review View Developer

= = = = v
f ‘*% El Header Date B colors S e g
== slide Image Body e Fonts ~
Page Motes Page Slide Themes HidE Bk Gibind Graphics Close
Setup Orientation ~ Orientation Footer Fage Number - [O] effects - o Master View
Page Setup Placeholders Edit Theme Background ¥ Close
I R IR RN R EE N EEES SRR K DR - C R
Banking &
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nsurance - Click to edit Master title style

* Clickto edit Master text styles
—Second leve
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